Knowledge Base Article
Article Type: Troubleshooting
Product: Symphony AC
Product Version:
Component:
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Created: 3-Dec-2019 12:55:54 PM
Last Updated:

Alarms from the Symphony Access Control do not appear in the Symphony Server

Problem

Alarms that occur on the Symphony Access Control do not appear in the Symphony Server.

Cause

The regional and time settings on the computer that hosts the Symphony Access Control do not match the regional and time settings on the computer that hosts the Symphony Server.

Resolution

In Windows, change the regional and time settings on the computer that hosts the Symphony Access Control to match the settings on the computer that hosts the Symphony Server.

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