Knowledge Base Article
Article Type: Troubleshooting
Product: Symphony AC
Product Version:
Component:
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Created: 10-Apr-2019 11:21:18 AM
Last Updated:

Symphony Access Control registers DLL files

Issue

Axis cameras stop working in Symphony if you remove Symphony Access Control from a computer that also hosts the Symphony Server.

Cause

When you install Symphony Access Control on a computer that also hosts the Symphony Server, Symphony Access Control registers the AxisMediaParser.dll file. If you uninstall Symphony Access Control when the Symphony Server is not using the AxisMediaParser.dll file, the file is removed and Axis cameras stop working in Symphony.

Workaround

To force the Symphony Server to use the correct AxisMediaParser.dll file, register the correct AxisMediaParser.dll file.

  1. On the computer that hosts the Symphony Server, open a command prompt as an administrator.
  2. Navigate to the C:\Program Files (x86)\Senstar\Symphony Server v7\_bin folder.
  3. Type killall 9 and press Enter.
  4. Type for %x in (*.dll *.ocx *.ax) do regsvr32 /s %x and press Enter.

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