Knowledge Base Article
Article Type: Troubleshooting
Product: Thin Client
Product Version:
Component:
Device Brands:
Created: 28-Jun-2017 3:29:06 PM
Last Updated:

Thin Clients do not display video when connecting through Mobile Bridge

Symptoms

Thin Clients do not display video when connecting to Symphony using Mobile Bridge.

Probable cause

The Thin Clients are using TLS 1.0 and the Mobile Bridge is using TLS 1.2.

Solution

Configure the Thin Clients to use TLS 1.0.

  1. On the server that host the Mobile Bridge, close all browser windows.
  2. Click Start.
  3. Type regedit and press Enter.
  4. Browse to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols.
  5. Create a key called TLS 1.0.
  6. In the TLS 1.0 key, create a key called Server.
  7. In the Server key, create a 32-bit DWORD called Enabled and click OK.
  8. Double-click Enabled and change the value to 1.
  9. Click OK and close the Registry Editor.
  10. Restart the Mobile Bridge and Thin Client.

Average rating:
Please log in to rate.
Rated by 0, Viewed by 1925