Knowledge Base Article
Article Type: Error Message
Product: Symphony
Product Version:
Component: Symphony Server
Device Brands:
Created: 13-Sep-2011 4:55:25 PM
Last Updated:

Unlicensed due to hardware change error message

Issue

"unlicensed due to hardware change" error message

Probable Causes

  • The license on the server is not found, which could have been caused by uninstalling and re-installing the server
  • The license file is using another MAC address of the PC, which could be caused by changing a motherboard or network interface card

Note: In a Server Farm, the entire farm shares one license file. All cameras and licenses will be summarized as if it were one physical server.

Solution

Verify that a valid license exists:

  1. From the Server menu, select Configuration. The Server Configuration dialog box opens.
  2. Click Licenses.The License Summary appears.
  3. Verify that the License Obtained field has a valid license version. If this field is blank, no license file is loaded.
  4. Verify that the License Obtained fields show valid licenses for each camera.
    1. If you do not have a valid license, visit https://xnet.senstar.com/Xnet/ and download the license file and manually save it to the server.
    2. Click Refresh license from file to upload the license.

If the unlicensed due to hardware change still persists, this is caused by the license file's MAC not matching the PCs MAC address.

License File Using another MAC address:

  1. At the command prompt, enter:
  2.  Airasigner k
    
  3. Press ENTER.
  4. Send the output to Senstar for a new license file.

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