Senstar
Safeguarding people, places and property
Contact       Xnet Login       English
Knowledge Base Article
Article Type: Troubleshooting
Product: Symphony
Product Version:
Component: Symphony Server
Device Brands: Axis
Created: 29-Aug-2011 3:44:41 PM
Last Updated:

Axis media parser: An unspecified error occurred

Issue

  1. Total of (6) cameras, (4) ACTI and (2) Axis 223M
  2. Axis trackers are stopped upon initial login to the system while all of the ACTI trackers are fine
  3. Attempt to manually start Tracker 1 is successful; however, when Tracker 2 started, Tracker 1 stops and vice versa
  4. Attempt to stop all services then restart only Axis Trackers. Same results.

Probable Causes

  • A different version of Axis software is installed, or
  • Axis DLLs are not registered, or
  • With some new firmware, the camera does not work unless it is set to use "Unencrypted only"

Solutions

Different version of Axis software is installed:

  • Delete any installed Axis software.

Axis DLLs are not registered:

  • To register the DLLs:
    1. Enter these commands at command line:
      CD C:\Program Files\Aimetis\Symphony\_bin
      for %a in (ax*) do (regsvr32 /s %a)
    2. Restart Senstar camera services corresponding to the camera IDs (AI Tracker 1 and AI Tracker 2).

With some new firmware, the camera does not work unless it is set to use "Unencrypted only":

axis

  1. In a web browser, enter the IP address of your camera. The camera interface opens.
  2. Click Setup, and then in the sidebar click System Options.
  3. Click Users.
  4. Set HTTP/RTSP to "Unencrypted only".
  5. Click Save.

Average rating:
Please log in to rate.
Rated by 0, Viewed by 3820